alm

alm Site Blog

More confusion about version 2.0

2017-04-20 00:00:00 +0000

This article was migrated from the Wordpress blog on 2017-06-12.

Adding further to the mild confusion around 2.0, I have decided to use Bootstrap instead of Joomla!, and continue to partly custom-build the site. You can see progress as it advances at the Beta; it will likely be somewhat awful and even worse than the current site for a while as I try to get Bootstrap working like I want it to.

However, progress will now be made, unlike with Joomla!, as Bootstrap is far easier to set up.

Tagged: Updates, Site, V2.0